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INTRODUCTION 

 

One of the most powerful features of EndNote is the ability to set a style and have your in-text citations and 
bibliography automatically change to fit the style you chose. However, occasionally the styles we provide may not 
exactly meet your needs. For that reason, we provide all the tools you need to create and modify styles yourself. 

In order to properly understand fully how to modify your output styles, you must first understand how EndNote uses 
Reference Types and the actual Style Files in order to format your paper to fit your needs. This manual will fill the 
gap found in the help documentation of the EndNote program itself. Additionally, you can find more information with 
our online WebEx training found on endnote.com. 

Thank you for choosing EndNote. 

  

http://endnote.com/
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1 REFERENCE TYPES 

1.1 INTRODUCTION (WHAT IS A REFERENCE TYPE?) 

Your EndNote library can contain references from a variety of different sources, such as books, journal articles, and 
newspaper articles. We call these different sources reference types. EndNote provides built-in forms for these and 
other common reference types. 

In addition to an all-encompassing “Generic” reference type, EndNote has numerous pre-defined reference types 
as well as three “Unused” ones. The “unused” reference types were created for any user-defined types that may be 
necessary. 

EndNote X7 Standard Reference Types (note that these may vary depending on your version of EndNote) 

 Aggregated Database 

 Ancient Text 

 Artwork 

 Audiovisual Material 

 Bill 

 Blog 

 Book 

 Book Section 

 Case 

 Catalog 

 Chart or Table 

 Classical Work 

 Computer program 

 Conference Paper 

 Conference Proceedings 

 Dataset 

 Dictionary 

 Edited Book 

 Electronic Article 

 Electronic Book 

 Electronic Book Section 

 Encyclopedia 

 Equation 

 Figure 

 Film or Broadcast 

 Government Document 

 Grant 

 Hearing 

 Interview 

 Journal Article 

 Legal Rule or Regulation 

 Magazine Article 

 Manuscript 

 Map 

 Music 

 Newspaper Article 

 Online Database 

 Online Multimedia 

 Pamphlet 

 Patent 

 Personal Communication 

 Podcast 

 Press Release 

 Report 

 Serial 

 Standard 

 Statute 

 Thesis 

 Unpublished Work 

 Web Page 

1.1.1 Important Points about Reference Types 

 You can assign a particular reference type to each reference entered into your library; if you do not, 
EndNote will automatically use the default reference type as set in your EndNote Preferences. 

 The Reference Types interface, which is accessible through EndNote’s Preferences, determines which 
fields are available for each of the different reference types. 

 The Reference Types interface allows up to 54 different types of references, each capable of supporting 
up to 54 fields (including the name of the reference type). 

 Of the 54 available reference types, all but the Generic type can be modified. In the preferences you can 
add, delete, or rename fields in your reference types. You can also hide complete reference types. 
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 The layout of the Generic reference type should be used as a guide when modifying or creating reference 
types. Rows reserved for Authors should be used only for names. Do not enter reference data into the 
Reference Types preferences. 

 Changes made to the Reference Types preferences apply to all libraries opened under the current user 
account. 

 If you move your library to a different computer, your references will follow the layout of the Reference 
Types preferences for the current user account on that computer, unless you also transfer a copy of your 
reference type table. See “Sharing Your Reference Type Table” in section 1.5. 

 When you use Cite While You Write to insert figures in Microsoft Word, figures found in the Chart or Table 
reference type are inserted as tables. Figures found in any other reference type in EndNote will format as 
figures in Word. 

1.1.2 Reference Types and Data Entry 

The chosen reference type specifies which fields appear in the Reference window. For instance, an EndNote 
journal article reference includes the fields “Journal,” “Volume,” and “Issue,” while a book reference includes fields 
such as “Series Title” and “City.”  

The Reference window displays only the fields that are 
relevant to the chosen reference type. 

It is best to select the reference type before entering 
the bibliographic information in a reference. However, 

you can change the reference type of a reference at any 
time using the Reference Type list at the top of the 
Reference window. 

1.1.2.1 Relationship between Reference Types and Styles, Connections, and Filters 

Styles, filters, and connection files can include templates for all of the different reference types. This enables 
various types of references to be formatted differently in a bibliography or imported differently, as necessary. 

The reference types and fields available to you when editing a style, filter, or connection file depend on how the 
reference types are configured in the Reference Types preferences. These files update automatically to reflect 
changes made in the Reference Types preferences (such as changing the name of a field). 

If you have created a custom reference type, it while be necessary to add a template for that reference type into the 
style you are using in order to have it show as you need in a bibliography. We’ll cover that in depth in Chapter 3, 
Modifying Styles. 

 

 

The Reference Type List 
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1.1.3 Setting a Default Reference Type 

By default, all new references are set to the Journal Article reference type. While you can change the assigned 
reference type during data entry, you may want to change the default setting if you typically enter references of a 
type other than Journal Articles. 

To change the default reference type setting: 

1. From the EndNote menu, choose Preferences. 

2. Click on Reference Types. 

3. Click the Default Reference Type list and choose from one of the available reference types. 

4. Click Save to save the change. 

1.2 THE GENERIC REFERENCE TYPE 

The function of the Generic reference type is to set up a guide for the other reference types to follow. When 
entering new references in your library, use the Generic type for references that do not fit any of the other reference 
types. 

The Generic field names are used throughout the EndNote program (for example, in the Sort References dialog 
and the Search tab) to refer to a similar category of fields that can be found in the different reference types. When 
you choose a Generic field name in any of these dialogs, it refers to all field names assigned to that Generic row of 
the Reference Types preferences. For example, if you use the Search command to search the Author field, 
EndNote searches all fields that appear in the Generic “Author” row of the Reference Types preferences, including 
fields such as “Artist,” “Reporter,” and “Cartographer.” 

NOTE: When editing the Reference Types preferences it is important 
to keep similar fields in the same row, as defined by the Generic 
field names at the start of the row. Each reference type can call 
these fields by a different name; however, the content of the fields 
should be similar. 

1.2.1 Using the Generic Type in Styles 

Although the Generic reference type is rarely used for data entry, it plays an important role in formatting 
bibliographies. In addition to formatting Generic references, the Generic template in a style is used to format any 
reference types that are not specifically defined in the style. Consequently, every bibliographic style should contain 
a Generic template so that all references get formatted when EndNote creates a bibliography. 

1.3 SPECIAL FIELDS 

Each reference type in EndNote includes a maximum of 54 fields (including the first field, which contains the name 
of the reference type). Each of the different fields is available for use by the different reference types. Initially, only 
the Generic reference type includes all fields. Few restrictions are placed on the type of text that can be entered. 
However, there are a few fields that are reserved for specific functions; those are covered below. 
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1.3.1 Author Fields 

The Author, Secondary Author, Tertiary Author, and Subsidiary Author rows in the Reference Types preferences 
are specially configured to handle author names, and should not be used for any data other than names. 

When EndNote creates a bibliography, the information in these fields is formatted according to the specifications of 
the selected style’s Author List and Editor List settings. (The Author List is used for the Author field; Editor List is 
used for Secondary Author, Tertiary Author, and Subsidiary Author fields.) If you put text other than personal 
names in any of these fields, EndNote will still try to interpret it and format it as a person’s name. 

The Library window displays the names of the authors in the Author column. The last name of the first author is 
used in the temporary citations inserted into word processing documents. 

NOTE: If you have a corporate author name in an Author field, put a 
comma after the name so that EndNote does not interpret it as a first 
and last name. For example, Acme Corporation should be entered 
as “Acme Corporation,” (without quotes). If the corporate author 
name contains a comma in the name itself, use two commas in place 
of he first comma. For example, University of California, Irvine should 
be entered as “University of California,, Irvine” (without quotes). 

Like all generic fields, author fields may also be contextualized to suit the specific reference type. For example, in 
the Interview reference type, Author becomes “Interviewee” and Secondary Author becomes “Interviewer.” 

1.3.2 Title Fields 

The three fields that the Generic type uses for titles — Title, Secondary Title, and Tertiary Title — are usually found 
under different names in other reference types. For example, a section of a book which is part of a series will use 
all three title fields: the chapter title would belong in the main Title field, the book title corresponds to the Secondary 
Title field, and the series title corresponds to the Tertiary Title field. 

In the Journal Article reference type, the Generic Secondary Title and Alternate Title fields map to the Journal and 
Alternate Journal fields, respectively. The fields listed below, found in specific reference types, are the only ones 
that can be used along with the Journals term list to modify journal names in formatted bibliographies. 

 Journal Article reference type — Journal field 

 Journal Article reference type — Alternate Journal field 

 Electronic Article reference type — Periodical Title field 

1.3.3 Pages Field 

The fields in the row reserved for page numbers are the only ones that work with the Page Numbers option in the 
styles. This feature lets you specify how EndNote should format the page numbers in the bibliography (first page 
only or a full or abbreviated range of pages). Similarly, any field in the Pages row of the Reference Types 
preferences can take advantage of a special formatting character in the styles: the caret (^). This character allows 
you to pick a singular and plural form of a term to precede or follow the pages in a bibliography, for example “p. 25” 
and “pp. 32-45.” If you enter page numbers in any other part of the reference, they cannot be used with these 
features. 
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1.3.4 URL Field 

When a correctly formatted URL is entered into this field, the Open URL command on the References menu can be 
used to launch your Web browser and take you to that site. Be sure to enter the URL with the appropriate protocol 
such as http like the following: 

http://endnote.com 

When a reference is selected and Open URL is chosen, EndNote checks the URL field for a valid hyperlink. No 
other fields are checked. 

1.3.5 File Attachments Field 

Use the File Attachments field to store the path to files on your hard drive (such as graphics, word processing 
documents, and PDF files). You can specify an absolute path to a specific folder, or you can specify a relative path 
to copy the file to your library’s DATA/PDF folder. You can link up to 45 files to each reference. 

When a correctly formatted path and filename is entered into this field, the File Attachments>Open File command 
on the References menu can be used to launch the file. 

1.3.6 Figure Field 

The Figure field stores a single graphic or file attachment specifically for use in Microsoft Word. This field is 
included in all reference types. 

1.3.6.1 Inserting Figures 

EndNote extends the organization of reference information by including the ability to embed graphics and files in an 
EndNote library and in the paper. You can insert a single graphic or file into the Figure field of any EndNote 
reference. 

NOTE: While the Figure and Caption fields are included by default for 
all reference types, you can remove them at any time if you do not 
intend to use them and they are just taking up space. 

Once you have a figure in your EndNote reference, Cite While You Write allows you to insert the figure and its 
caption into a Word document. 

1.3.7 Date Stamp Fields 

Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added to Library and Last 
Updated dates are inserted when you save a new reference, and then the Last Updated date is reset each time you 
save changes to a reference. The date format of the Auto Date Stamp fields, such as “9/16/2008,” adheres to your 
default operating system settings. 

You cannot remove or edit either of the Auto Date Stamp fields; they do not appear in the list for editing. However, 
you can display, search, sort, print, or export these fields just as you would any other EndNote field. 
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1.4 CUSTOMIZING THE REFERENCE TYPES 

Except for Generic, any reference type can be modified using the Reference Types interface. Whenever you make 
a change to a reference type, you should also edit your styles to make sure that they correctly format the new or 
modified reference types. More detail on editing styles can be found later in this document. 

If you plan to share your libraries with other users, you may want to limit the use of new and modified reference 
types. Here are some things to keep in mind if you are transferring your library. 

 The Reference Types table applies to all libraries opened on a computer from your user account. 

 If your library is opened from a different computer or a different user account, your references will follow the 
layout of the Reference Types preferences for that computer and user, unless you also transfer a copy of 
your reference type table. See “Sharing Your Reference Type Table” in section 1.5. 

 If you modify a reference type for records in your EndNote library, you should make sure that the reference 
type is also created or modified on other computers that will access the library. 

1.4.1 About the Reference Types Preferences 

You can change the available reference types and the fields that each reference type contains. Use the Reference 
Types preferences to add, remove, or rename fields — or to rename a reference type. 

To access the Reference Types preferences, go to the EndNote menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify Reference Types. 

NOTE: The Modify Reference Types command is enabled only when 

all Style, Filter, and Reference windows are closed. 

 

The first column is reserved for the Generic reference type, which lists all of the available fields. Use the drop-down 
list at the top of the dialog to display one of the reference types in the right-hand column. 



 

ResearchSoft – Modifying Output Styles Page 12 of 55 
Document version .2 23 December 2014 

The rows correspond to the editable fields that each reference type can contain. Each named cell in a column 
represents a field that appears in the reference. The names of the fields in each reference type should closely 
correspond to their Generic field names in the left column. 

The Generic column is the complete set of fields that can be included in any type of reference — no fields can be 
added to this list, nor can the names of the Generic fields be changed. As described earlier, the Generic reference 
type serves as a model for constructing all other reference types. See “The Generic Reference Type” in section 1.2 
and “Special Fields” in section 1.3 for more information. 

Do not try to edit the Reference Types preferences to rearrange information within your references. For example, if 
you delete the “Journal” field and retype “Journal” elsewhere in the column for Journal Articles, you are simply 
telling EndNote to close the original “Journal” field and display a new field called “Journal” in another location — this 
does not move your data from the original “Journal” field to the new one. Any references that had data in the 
original “Journal” field will still show that information, but the field will have its “Generic” name of “Secondary Title.” 
The new “Journal” field will remain empty.  Moving the position of the field would also cause problems in using the 
journals term list because it depends on the position of the Journal and Alternate Journal fields in the list. 

To navigate in the Reference Types dialog: 

 Use the vertical scroll bar to see the additional fields available for each reference type. 

 The UP or DOWN ARROW keys select the previous or next field, respectively, within the same reference 
type. 

 Pressing ENTER closes the dialog. Press the ESC key or click Cancel to exit from the Reference Types 
preferences without saving any changes. 

1.4.2 Adding, Deleting, and Renaming Fields 

There are different ways you can customize the various reference types. If an existing reference type does not 
contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there is a 
field that you know you will never use, you can delete it from the reference type so that it no longer appears in your 
references. 

NOTE: We recommend using the steps in section 1.5 of this 
document to export a backup of your current reference types prior to 
making any changes.  Also, be sure to read the previous section 
about “Special Fields” in section 1.3 before changing any fields. 

To rename a field: 

1. From the EndNote menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preferences. 

NOTE: The Modify Reference Types command is enabled only when 

all Style, Filter, Connection, and Reference windows are closed. 

2. Use the drop-down list at the top to find the reference type that you want to change. 

3. Within the column for that reference type, find the field name that you want to change, click on it, and type 
a new name for the field to replace the current name 
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4. (Optional) If you want to change the field for all reference types, click the Apply to All Ref Types button.  
Please note there is a danger to applying a change to all reference types because that field may be used 
for another purpose in other reference types and your change would overwrite the original field name. 

5. Click OK to return to the main Preferences window for Reference Types. 

6. Click Save to save your changes. 

Styles, filters, and connection files that are already set to use that field will update automatically to use the new 
name. 

To add a field to a reference type: 

1. From the EndNote menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preferences. 

 

2. Use the drop-down list at the top to find the reference type that you want to change. 

3. Look at the field names listed in the Generic column and find the one with the most similar meaning to the 
field that you want to add. Make sure that the corresponding cell is blank for the reference type that you 
are modifying. If it is not blank, then you should use another field. 

4. Click in the blank cell and type the name for the new field. 

5. (Optional) If you want to add the new field to all reference types, click the Apply to All Ref Types button.  
Please note there is a danger to applying a change to all reference types because that field may be used 
for another purpose in other reference types and your change would overwrite the original field name. 

6. Click OK to return to the main Preferences window for Reference Types. 

7. Click Save to save your changes. 

To delete a field from a reference type: 
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1. From the EndNote menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference type preferences. 

2. Use the drop-down list at the top to find the reference type that you want to change. 

3. Find the name of the field you want to delete and select it. 

4. Press the DELETE or BACKSPACE key to clear that field name. 

5. (Optional) If you want to delete the field from all reference types, click the Apply to All Ref Types button.  
Please note there is a danger to applying a change to all reference types because that field may be used 
for another purpose in other reference types. 

6. Click OK to return to the main Preferences window for Reference Types. 

7. Click Save to save your changes. 

The deleted field no longer appears in any references using that reference type. However, if there was any 
information in the deleted field, it still appears in the reference, but the field is displayed with its Generic name. For 
example, suppose you remove the Editor field from the Book reference type. Thereafter, when you add new book 
references to your library, there would be no available field for entering an editor. However, if you edit an old book 
reference, one in which you had entered an editor’s name, the name would be displayed in the field titled Tertiary 
Author. It would be the same Editor field that was used originally, however it would now display its Generic name. 

Data in a field is not deleted by deleting a field from a reference type format. To remove all text from a field or move 
data in a field to another field for a set of references, use the Change/Move/Copy Fields command under the Tools 
menu. 

1.4.3 Adding and Deleting Reference Types 

There are three Reference Types designed as empty templates to allow you to create your own custom Reference 
Type. These are called Unused 1, Unused 2, and Unused 3. If these are already in use, you can overwrite other 
reference types that you do not need in order to create new reference types. For example, if your subject area 
never involves art, you may have no use for the Artwork reference type, and you could replace it with another 
reference type. 

To add a new reference type: 

1. From the EndNote menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preferences. (See image next page.) 

2. Use the drop-down list at the top to select one of the Unused reference types. If all of the “Unused” 
reference types are in use, select a reference type that you are willing to overwrite. 

3. Type a name for that new reference type into the column heading. 

NOTE: A reference type must have fields defined in order to appear 
in the reference type list for new or existing references. If you simply 
change the name of an Unused reference type, it will not appear in 
your reference type list. You must also include fields in the reference 
type as described next. 
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4. Continue down the column for that reference type, adding new fields as necessary. (Delete or rename 
unwanted fields if you are overwriting another reference type.) Remember to match the meaning of the 
fields you add with the Generic row headings. It is often helpful to use the other reference types as 
guides, too. 

 

5. Click OK after you have added all of the necessary fields, and you will return to the main Preferences 
window for Reference Types. 

6. Click Save to save your changes. 

You can now use this new reference type when entering references. 

NOTE: If you plan to use journal articles in your library, do not 
overwrite the Journal Article or Electronic Article reference types. 
These two reference types are the only ones for which Journal 
Abbreviation replacements can be made with the Journals Term List. 

You should also edit your styles so that they correctly reflect the type of format required for this new reference type; 
instructions for this are found in Chapter 3 of this document. If you overwrite an existing reference type, any 
references that used the old reference type will change to use the new reference type. 

To hide an unwanted reference type: 

1. From the EndNote menu, choose Preferences, select the Reference Type option in the list of 
preferences, and click Modify Reference Types to open the Reference Types preferences. 

2. Use the drop-down list at the top to find the reference type that you want to hide. 

3. Add a period before the reference type’s name in the column header to have EndNote remove that item 
from the Reference Type list in the Reference windows and elsewhere. The definition, however, remains 
in case you later wish to restore it by removing the period. 

4. For example, if you were hiding the Map reference type, the column heading would be “.Map.” 
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5. Click OK to return to the main Preferences window for Reference Types. 

6. Click Save to save your changes. 

1.5 SHARING YOUR REFERENCE TYPE TABLE 

An EndNote user can share a customized reference type table with another EndNote user. Keep in mind, however, 
that when you do this, you completely replace the recipient’s existing reference type table. 

NOTE: Replacing another user’s reference type table overwrites all 
changes to his/her current reference type table. If they have 
previously made their own customizations, these will be lost if they 
follow the steps below. 

First, export the reference type table you wish to share: 

1. From the donor’s user account, start EndNote. 

2. From the EndNote menu, choose Preferences. 

3. Click the Reference Types option in the list of preferences. 

 

4. Under Reference Type Table, click Export to display a file dialog. 

5. Name the file, select a folder where you will be able to find it later, and click Save. EndNote will append an 
.XML suffix to the file name. 

6. Copy the exported .xml file to the recipient’s computer. 

Then, import the table for a different user: 

1. From the recipient’s user account, start EndNote. 

2. From the EndNote menu, choose Preferences. 

3. Click the Reference Types option in the list of preferences. 

4. Under Reference Type Table, click Import to display a file dialog. 

5. In the file dialog, locate, highlight, and Open the .xml file that was previously exported. 
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2 INTRODUCTION TO OUTPUT STYLES 

2.1 WHAT IS AN OUTPUT STYLE? 

The term output style (or just “style”) is used to describe a particular method of documenting your work. Each 
style is designed as a complete solution for formatting in-text citations, footnote citations, and bibliographies for all 
types of references. 

You can think of styles as blueprints that show EndNote how to arrange the information in each of your EndNote 
references for citations and bibliographies. For example, this reference — 

 

could be formatted in the Chicago style like this: 

Argus, Michele V., and Edward K. Matthews. 1991. Stratigraphic excavation techniques for 

paleontologists. Journal of Paleontology 17:119-127. 

Or it could be formatted in the Nature style like this: 

1. Argus, M. V. & Matthews, E. K. Stratigraphic excavation techniques for paleontologists. 

Journal of Paleontology 17, 119-127 (1991). 

EndNote’s powerful style editor makes it possible to match the specifications for thousands of publications. 

Note that at this time, style editing is available only in the EndNote desktop program, not in EndNote for iPad, 
EndNote online, or EndNote basic. EndNote basic users who have access to the product through their university or 
institution should contact their site’s EndNote administrator if they need styles added or updated. The administrator 
is assigned by their institution, through their Web of Knowledge subscription, and they can edit styles and upload 
them for the use of all users at their site. 

2.1.1 The Output Styles Menu 

The style selected in the Output Styles submenu of the Edit menu (or the style menu on the Preview toolbar of the 
EndNote program) determines how references are formatted for the preview in the Library window as well as for 
the Format Bibliography, Format, Print, Export, and Copy Formatted commands. 

By default, EndNote installs a set of popular bibliographic styles in your Output Styles menu: 
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 Annotated: generates an Author-Date style bibliography with abstracts. 

 APA: generates a bibliography and citations that follow the requirements of the American Psychological 
Association’s manual of style. 

 Author-Date: generates a bibliography alphabetized by author name, and in-text citations with Author and 

Year. 

 MHRA: generates a bibliography and citations that follow the requirements of the Modern Humanities 
Research Association. 

 Numbered: generates a numbered bibliography with corresponding numbered in-text citations. 

 Show All Fields: generates a list of the references as entered, including all fields and the names of the 

fields. 

 Turabian Bibliography: generates a bibliography and footnote citations that follow the requirements of A 
Manual for Writers of Research Papers, Theses, and Dissertations, originally written by Kate Turabian of 

the University of Chicago. 

 Vancouver:  generates a bibliography that follows the Uniform Requirements for Manuscripts Submitted to 
Biomedical Journals. 

Mark individual styles as your favorites in the Style Manager to have them appear in the Edit>Output Styles menu, 

the style menu on the toolbar, and the Configure Bibliography dialog in Cite While You Write (CWYW). To learn 

how, see section 2.1.2.2, “Marking your Favorite Styles.” 

2.1.2 The Style Manager 

EndNote includes more than 6,000 individual bibliographic styles. By default, a little less than 500 of the most 
popular styles are stored as individual files in the Styles folder in your EndNote folder. To install additional styles, 
see “Using the EndNote Installer to Install Additional Styles” in section 2.1.2.4. 

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature style, 
for example, is based on the format required by the journal Nature, and the Chicago style is named after the 
Chicago Manual of Style. Styles in the Export category, such as “RIS” are not bibliographic styles, but rather export 
styles designed to aid in transferring EndNote data into other databases. 

To see if your journal’s style is included in EndNote, search the list of styles on the endnote.com site or consult 
the EndNote Help file. If your style is not available, any style can be modified to suit your needs and you can create 
new styles. 

To see the available styles in EndNote’s Styles folder, click the Edit menu > Output Styles > Open Style Manager. 

http://endnote.com/
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The Style Manager lists the names of the original styles available in the Applications\EndNote X7\Styles folder as 
well as any new or modified styles in your personal Styles folder, and gives you the options to edit them or select 
them as “favorites” for quick access from the style menu on the toolbar, the Output Styles menu on the Edit menu, 
or within the Cite While You Write tools in Microsoft Word. You can click and drag the corner of the dialog to 
increase the size. 

NOTE: If a “typical” installation of EndNote had been performed, only 
about 10% of the available styles would be installed on your computer.  
These are generally among the most popular styles, worldwide.  A 
custom installation would allow you to add sets of styles.  This is 
discussed further in Section 2.1.2.4 

2.1.2.1 Navigating the Style Manager 

Use the following features to locate the output style that you want to use: 

1. If you know the name of the style that you want to use, you may start typing it and the first file that 
matches what you type will be selected. 

2. Click the Find by Category drop-down and choose a category (such as Medicine or Humanities) to find 
only the bibliographic styles for a specific discipline. EndNote will display all matching results. 

3. Click the Find by Category drop-down and choose All Styles to return all of the styles to the displayed list. 

4. Click the column headings to sort the styles by name or by category. Clicking the same column heading a 
second time will change the sort order from ascending to descending. Click again to set it back to 
ascending order. 

5. Click the More Info button at the bottom of the dialog to display additional information about the selected 
style (such as modification and creation dates, and any comments or limitations). More Info toggles with 
Less Info. You also have the option of displaying a preview of the style in the “More Info” panel. 
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2.1.2.2 Marking your Favorite Styles 

When you have found a style that you will want to use in the future, click the check box to the left of it to mark it as 
a favorite. All styles that are marked as favorites appear in the Output Styles submenu of the Edit menu, and the 
styles menu on the toolbar. This gives you easy access to the styles you use most often. All styles can be modified 
to meet your specifications. You can also create completely new styles if necessary. 

To add a style to the Output Styles submenu on the Edit menu: 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Find the style that you need. 

3. Click in the box to the left of the style’s name to choose it as one of your favorites. 

4. Close the Style Manager by clicking the Close button or choosing Close Style Manager from the File 
menu. 

To select a whole category of styles as favorites, click the Find by Category button in the Style Manager window, 
select the category of interest, and then click Mark All when all of the styles for that category are displayed. Click 
Find and choose All Styles to bring all of the styles back into view. The Unmark All button may be used to unmark 
all of the output styles that are showing in the list. 

2.1.2.3 Installing Individual Output Styles 

The EndNote team has developed over 5,000 different output styles. Installing all of these styles can slow 
performance, so a typical EndNote installation includes approximately 470 of the most popular styles. You can 
install sets of styles by discipline with the EndNote installer, or you can download individual styles from 
EndNote.com. 

2.1.2.4 Using the EndNote Customizer to Install Additional Styles 

You can use the Customizer to select sets of output styles to install. 

To install sets of output styles: 

1. Start the EndNote program. 

2. Click on the EndNote menu and select Customizer. 

3. To install ALL styles, place a check next to “Output Styles.” Alternatively, you can expand the Styles drop-
down and check only the disciplines that are of interest to you. 

4. Click Next to continue with the installation. 

The styles will be copied to the EndNote Styles folder, which is typically Applications/EndNote X7/Styles, and the 
new files will be available for use the next time you start EndNote. 

2.1.2.5 Installing Individual Output Styles from EndNote.com 

You can use the Style Manager in EndNote to find and download individual output styles. 

To download individual output styles: 

1. From the Edit menu in EndNote, choose Output Styles and then Open Style Manager. 
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2. Click Get More on the Web to start your default browser and go to the appropriate page on EndNote.com. 

NOTE: Another way to direct your browser to this web page is to 
select EndNote Output Styles from the Help menu. You can also 

navigate directly to http://endnote.com/downloads/styles 

3. Where it says Style or Journal Name, set the pull down to Contains, and then type the full (not 
abbreviated) style name you are looking for. For example, if I were looking for the style for the journal 
Cancer Research, I would type “Cancer Research” into that box (without the quotes), and then click 
Apply. 

4. When the results list shows, click the Download button to save the style to your computer. 

5. Double click on the downloaded style to open it with EndNote. 

6. Click the File menu and choose Save As. 

7. Name the style as you wish. If the word “Copy” appears at the end, you may wish to remove it. You can 
then click Save. 

8. Close the style by clicking the File menu and then Close Style. 

The Style will now be available in EndNote to select for formatting. 

2.1.3 Previewing Styles 

Click the More Info button in the Style Manager to show the information panel. When you choose More Info, the 
button changes to Less Info, which will hide the panel. The information panel is used to display more detail about 
the selected style. 

Use the Style Info/Preview button to toggle between these displays: 

 Style Information: Details about the style are displayed in the Information panel. These include 
the creation and modification dates, category, which style guide the style is based on, and any 
limitations or comments about using the style 

 Style Preview: In the preview section, EndNote shows how a journal, book, and book section would be 

formatted with the selected style. 

http://endnote.com/downloads/styles
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2.1.3.1 Previewing Styles Using Your Own References 

EndNote uses built-in examples for the previews in the Style Manager window 

To preview a style using your own references: 

1. In the Style Manager, mark the style as a favorite by clicking in the check box next to its name. This adds 
the style to the Output Styles menu. 

2. From the Edit menu, choose Output Styles, and select the style to preview. 

3. Open a library, and click the Preview pane. You may need to change your layout to see this pane. 
This will be available in the Split and Preview views. 

4. Select any reference in your library to have it displayed on the Preview pane. 

The preview pane displays only one reference at a time. If you would like to preview a group of references, you can 
use the Copy Formatted command as described below. 

To preview a group of references: 

1. From the Edit menu, choose Output Styles and select the style you wish to preview. 

2. Select one or more references in your library and choose Copy Formatted from the Edit menu. 

3. Paste into a word processor document to see the formatted references as they would appear in a 
bibliography. 

2.1.4 Copying Styles 

To make a copy of a style from within EndNote: 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Select the style you want to copy and click the Edit button. 

3. Without making any changes to the file, choose Save As from the File menu. 
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4. Give this copy of the file a new name and click the Save button. 

The file is saved in your personal Styles folder. The new style will remain open. The original style will be left 

untouched. 

2.1.5 Saving Styles 

To save a new style that you have just created, or to save changes to a style you have just modified, choose Save or 
Save As from the File menu. 

If you have modified one of the originally installed files in the Applications/EndNote X7/Styles folder, you must use 
Save As to save a copy to your personal Styles folder. If you have modified a style that is already located in your 
personal Styles folder, you can choose either Save to directly modify the file, or Save As to make a copy with the 
changes. For a description of where your styles are stored, see “Folder Locations” in section 2.2. 

If you close a Style window before saving a style, EndNote prompts you to save or discard the changes you have 
made, or choose Cancel to return to the style. If you quit from EndNote while a Style window is open, the same 
dialog appears. 

EndNote automatically saves new styles to your personal Styles folder. You may also specify a different folder if 
necessary. For instructions see “Folder Locations” in section 2.2. 

EndNote styles use the file name extension of “.ENS” (for EndNote Style), as in “Nature.ens.” 

2.1.6 Deleting Styles 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Select the style to be deleted. 

3. Press the Delete key on your keyboard, and confirm the deletion. Alternately, you can click the Edit menu 
and choose Clear. 

You can also delete an unwanted style by switching back to the Finder desktop and opening the appropriate Styles 

folder (see “Folder Locations” in section 2.2). Then, select the file to delete and choose Send to Trash from the File 
menu, or drag the file to the Trash. 

NOTE: You must have read/write access to the Styles folder in order 
to delete a style. If you do not have administrator access, you likely 
will not be able to delete a file located within the Applications folder. 

2.1.7 Renaming a Style 

Rename styles using the Save As command in EndNote’s File menu. This allows you to make a copy of any style 
that you want to modify, so you can keep several variations of the same style. You can also rename styles by 
switching to the Finder desktop, locating the style file in the Styles folder, clicking on the file name, and typing a new 
name. 

For an explanation of where your files are stored, see 2.2 Folder Locations. 
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2.1.8 Closing a Style 

To close a Style window, click the Close button in the upper left corner of the window, or choose Close Style from 

the File menu. If you have not saved your changes to the style, EndNote prompts you and gives you the option to 

save or discard any changes that you have made. 

2.2 FOLDER LOCATIONS 

The Folder Locations preferences panel is where you set the personal folder locations for new or modified styles, 
import filters, and connection files. 

The many styles, filters, and connection files provided with EndNote are installed in the Styles, Filters, and 
Connections folders, which are located in the EndNote Applications folder. 

Applications/EndNote X7/Styles 
Applications/EndNote X7/Filters 
Applications/EndNote X7/Connections 

When you display a list of styles, filters, or connection files in EndNote, the list is compiled from two locations: the 
installation folders listed above, and your personal folders. By default, the personal folders will be located in your 
Documents folder, within a folder called EndNote. 

Users/[UserName]/Documents/EndNote/ 

Initially, your personal folders do not exist; they are created once you create a new style or save changes to an 
existing style. For example, when you open one of the default styles provided with EndNote and make changes, 
you cannot Save, but must choose Save As. You can give the file the same name or a modified name, but the file is 
saved to your personal Styles folder. The next time you view a list of output styles, you will see your modified style 
included among the default styles. If you gave the file a different name than the original file, both are listed. If you 
gave the file the same name as the original, you will see the modified style listed, and not the original file, although 
it still resides in the Application folder. 

Why do we bother with personal folders? Why not simply change or add to the installation folders? 

 If you reinstall EndNote for some reason, you will not overwrite a modified file with the same name. We 
know you may have spent hours getting your file just right, and do not want to risk losing your work. 

 When you upgrade to a newer version of EndNote, you will not delete a new or modified file. 

 When you download EndNote updates, you will not overwrite a modified file. 

 You can write protect a shared Application folder, yet still create and use your own customized styles, 
filters, and connection files. 

 You must have administrative rights to modify files in the Applications folder. For many users, this is not an 
option, or not easily done. 

While the Documents folder is the default location for your custom style location, you can choose a folder anywhere 
on your computer, as long as it’s somewhere you have full permission to access. 

To change your personal folder locations: 

1. From the EndNote menu, choose Preferences. 

2. Click on Folder Locations. 
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3. To change a folder location, click the Select Folder button, open the folder that you would like to 
designate as the new Style, Filter, or Connection folder, and click Open. 

4. Click Save. 

2.2.1 Sharing Customized Styles with Other Users 

If you have edited a style and you’d like to share it with another user, navigate to your personal folder as described 
above. You should find all your customized styles, as well as any that you may have downloaded from 
EndNote.com. You can then simply attach the style you wish to an email and send it – style files are very small and 
should have no problem going through email. Alternately, you can place it on a USB stick or network share for your 
colleague’s access. 

Once your colleague has obtained the style, they can install it using the steps provided in section 2.1.2.5 “Installing 
Individual Output Styles from EndNote.com.” 
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3 MODIFYING STYLES 

3.1 BASIC COMPONENTS OF A STYLE 

The best way to understand how a style works is to open up an existing one and look at it. 

To open a style for editing: From the Edit menu, choose Output Styles and then Open Style Manager. Select the file 
to edit and click Edit. The most recently used style can also be opened by selecting Output Styles from the Edit 
menu, then choosing Edit <style> (e.g. Edit “APA 6th”). 

3.1.1 The Style Window 

After choosing the option to edit an existing style or create a new one, EndNote opens the Style window. 

 

All of the different options for editing a style are listed on the left side of the Style window. The first four items (About 
This Style, Anonymous Works, Page Numbers, and Journal Names) apply to in-text citations, bibliographies, and 
citations in footnotes. The rest of the options in the Style window are grouped under one of four headings: 

 Citations: Options listed under the Citations heading apply only to citations in the body of the text. 

 Bibliographies: The items listed under the Bibliography heading apply to the bibliography that EndNote 
creates when you format a paper. These settings are also used with the Export, Print, Copy Formatted, 
and Preview options. 

 Footnotes: The items under the Footnote heading apply to citations that have been inserted into the 
footnotes or endnotes in a word-processing document. (Footnotes/endnotes need to be created in your 
word processor, and then insert EndNote citations into them. Consult your word processor’s documentation 
for more information on using footnotes/endnotes.) 

 Figures and Tables: The items under Figures and Tables apply to EndNote figures and tables that have 
been inserted into a Microsoft Word document. 

Click on the arrow next to one of the headings to expand or collapse the view of the related options. Click on an 
item under the headings to view the associated panel. You may switch between panels as needed while editing the 
file. No changes are saved in any of the panels, however, until you choose Save or Save As from the File menu. 
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3.2 OTHER STYLE OPTIONS 

Under each heading in the Style window (Citations, Bibliography, and Footnotes) there are a series of options for 
fine-tuning the formatted references in citations, bibliographies, or footnotes. Many of these options are repeated 
for the three sections (such as the settings that determine how author names are treated), because each of these 
three areas of the document might require a slightly different format. The Figures and Tables section applies 
specifically to EndNote figures and tables inserted into a Word document. These options are described in section 
3.3. 

3.2.1 About this Style 

Here you can record information about the style, such as if it is based upon a style manual, and which scientific 

discipline, or category, it is for. In the comments and limitations section you can record any special comments you 

have about the style, and also any limitations in EndNote that may prevent the program from being able to perfectly 

match the requirements of the style manual or Information for Authors. Although EndNote can match very complex 

style requirements, it cannot match all style requirements for all journals. 

3.2.2 Punctuation 

This is an option available with EndNote X6 and later. Style guides in some regions require a space before the 

colon (and other special characters) in the formatting of references. Other style guides do not. 

Select either English or French as the punctuation option. The default selection is English. 

The English option tells EndNote to remove extra spaces before the following punctuation marks. Spaces before 

other punctuation marks and symbols are retained. 

▪Colon (:) 

▪Semi-colon (;) 

▪Exclamation mark (!) 

▪Question mark (?) 

 
The French option tells EndNote that a space is required before and after the following punctuation marks. 

 

▪Colon (:) 

▪Semi-colon (;) 

▪Chevrons (<< >>) (opening and closing) 

▪Exclamation mark (!) 

▪Question mark (?) 

▪Percent sign (%) 

▪Dollar sign ($) 

▪Number Sign or Hash Mark (#) 
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3.2.3 Anonymous Works 

 

In this section you can set preferences for how the citations and bibliography will be formatted and sorted if there is 

no author for a record. If the journal’s Instructions for Authors provide no information on how to handle anonymous 

works, check example bibliographies in the journal if you have a copy of it, or contact the publisher for information. 

If you have no information on how this journal wants anonymous authors treated, you can select to leave the author 

blank. Nothing will be substituted for the author’s name and references with no author will precede reference with 

authors when sorted. 

3.2.4 Page Numbers 

 

Different journals and style manuals have different requirements for how page numbers should be displayed in the 
bibliography. Some may require the full range of pages while others require only the digits that are different. 
EndNote has the ability to change the way the page numbers are displayed in the bibliography from the way they 
are entered, and the settings for doing so are in this section. In examining the references included in the 
instructions for our example, the full range of page numbers is shown, so page range “731-734” shows all of the 
digits. However, because different online databases and different journals present their page ranges in different 
ways, it is possible to have this page range in your EndNote library show as any of the combinations below. 

 731-734 

 731-34 

 731-4 

If the setting is left as the default, Don’t change page numbers, the bibliography will be correct only if the full range 
of pages is entered in the library. To have it show the full range of pages when any of the options above are 
entered in the library, select the Show the full range of pages option in this section. 
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3.2.5 Journal Names 

Much like some journals require the full range of pages while others an abbreviated version, some journals require 
the journal’s name be spelled out in full while others require a standardized abbreviation, or vice versa. Some 
disciplines may even have multiple versions of the standardized abbreviation, such as one with periods after 
abbreviated words and one without periods. EndNote can substitute one version of a journal’s name for another if 
you have set up a journals term list of the full name and standardized abbreviations. So the first step in setting your 
journal names preference actually begins in setting up a journals term list for your EndNote library. 

3.2.5.1 The Journal Terms List 

In EndNote, select Open Term Lists>Journals Term List from the Tools menu. Resize the window so that you can 
see all the abbreviation columns as in the example below. 

 

As references are entered into EndNote the contents of the Journal field are added to the Full Journal column in the 
terms list while the contents of the Alternate Journal field are added to the Abbreviation 1 column. If there is only 
one version of the standardized abbreviation and the full journal, everything you need in this table will be filled in so 
long as each record entered in the EndNote library contains the full journal name in the Journal field and the 
standardized abbreviation in the Alternate Journal field. In reality, this is seldom the case. However, it is possible to 
manually enter the information in the term list, or better yet to import a list of the full names and abbreviation(s) from 
a tab-delimited file if you have one. EndNote ships with several predefined tab-delimited files containing full names 
and standardized abbreviations, including those for the humanities, chemistry, law, the biosciences, and medicine. 
These lists can be imported into EndNote to create a comprehensive list of journals. To do this —  

1. Back up your database. It is good to do this whenever you are planning to make major changes to your 
library. You can create a backup copy of a library using the Compressed Library command under the File 
menu in EndNote. 

2. Open the Journals term list as described above. 

3. If there are journals already present, delete them by selecting all the journals present, then selecting the 
Delete Term button. This will ensure that you have no “orphan” journals without complete information or 
with abbreviations in the Full Journal column. 

4. Select the Lists tab. 
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5. Select Import List. 

6. Locate the tab-delimited file you wish to import and click Choose. The predefined lists that ship with 
EndNote will be found in the Terms folder within the EndNote folder. The complete list will be imported. 

7. Make note of the column for the abbreviation or full name that your new style requires. Close the Terms 
Lists dialog. You can now set the style to use the correct version of the journal name from the journals 
term list you created. 

A full description of these steps as well as a training video can be found on our Knowledge Base at 

http://endnote.com/kb/82228 . 

3.2.5.2 Journal Name Settings 

 

By default, the journal name setting on a new style will be Don’t replace. Change that to the option needed for your 
style. 

When EndNote formats the bibliography using this style it will compare every record in the bibliography to every 
entry in the journals term list. If it finds a match in any of the columns it will then substitute the full journal name for 
the contents of the record’s Journal field in the formatted bibliography. 

http://endnote.com/kb/82228
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3.2.6 Sections 

 

If you require a separate bibliography at the end of each section of a Word document, or at the end of each section 
and at the end of the entire document, you can set that option here. Please note that this will create a separate 
bibliography for each section break in Microsoft Word, even if they are on the same page (continuous) or inserted 
just to change a page from portrait to landscape mode. 

This feature is only available when using Cite While You Write with Microsoft Word. 

3.3 MODIFYING STYLE TEMPLATES 

The Citation, Bibliography, and Footnote sections of the style all have a Template panel and other options for fine 
tuning the style. 

The Templates panels are the major component of the styles. They include the field names and punctuation 
organized in the way EndNote should format the references for that particular style. The templates look like 
citations or bibliography entries, except that field names are used in place of the actual data. During the formatting 
process, EndNote replaces the field names with the corresponding information from the references. 

If you are creating a bibliography that requires a style not included with EndNote, then you can modify a style to 
suit your needs. Editing a style requires a general understanding of how styles work and the components of a 
style. Read “Basic Components of a Style” in section 3.1 to become familiar with the terms used in this section. 

NOTE: EndNote does not allow you to overwrite or edit the standard 
styles that install with the program. To edit one of these styles, 
choose File>Save As and save a copy with a new name. For more 

information, see 2.2 Folder Locations. 

3.3.1 Citation Template 

Click on Templates under the Citation heading to view the Citation panel. This template tells EndNote how to format 
the in-text citations in the body of your paper. For example, the Numbered style uses a bracketed bibliography 
number for the in-text citation. The bibliography number corresponds to a numbered reference in a bibliography. 
An author-year type of style would probably display something such as “(Author, Year)” in the citation template. 
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This example would format the in-text citations in the document as [1], etc. 

 
This example would format the citations as something like  

(Smith 2010), with the option to insert as Smith (2010). 

You may change the template by deleting unwanted field names or punctuation, retyping the punctuation you want, 
and inserting new fields with the Insert Field button. More information about editing templates is provided later in 
this section. 

3.3.1.1 Multiple Citation Separators 

Use the “Multiple Citation Separators” section of this dialog to specify the punctuation to separate multiple citations 
in your papers. A multiple citation is an in-text citation that includes more than one reference within a single set of 
delimiters, such as: (Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a semicolon and a space as the 
separator between citations. 

The separator can be changed by typing other text in the “Multiple citation separator” box. Remember to include a 
space in the separator section when necessary. 

3.3.1.2 Year Format 

If you would like EndNote to use 2-digit years (such as ‘99) in the in-text citations, check the “Use 2-digit years” 
option. Years from all centuries will be abbreviated to display just the last two digits in the body of the text. 
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3.3.2 Bibliography and Footnote Templates 

Click Templates under the Bibliography or Footnotes heading to see the templates for how those references are 
formatted. You can think of these templates as blueprints that tell EndNote what fields to display in what order, with 
what punctuation and formatting. 

 

For footnote and bibliography templates, each has a “Generic” template, and other reference-type-specific 
templates to format the various reference types in a bibliography. 

The following examples show how journal articles, books, and book sections, respectively, would be formatted with 
the Numbered style. Notice that each reference type is formatted differently, which is why different templates are 
required: 

Emiliani, C., Competitive evolution. Journal of Theoretical Biology, 1982. 97: p. 13-33. 

Jones, V.R., The Theory of Foraging, B.J. Bloggs, Editor. 1976, Smith and Barnes: New York. 

Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Triceratops in Antarctica, in New 

Directions in Paleontology, T.V. Billoski, Editor. 1987, Academic Press: New York. p.24-27. 

Generic Template 

The Generic template is used to format references that use the Generic reference type or do not have their own 
template in the style. For example, if a Book template had not been included in the style, book references would be 
formatted using the Generic template. 

Other Reference Type Templates 

The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, books, 
and book sections. If a check mark appears next to a reference type in the Reference Type list, a template is 
already defined for it (you can edit the template). 

3.3.3 Changing the Punctuation in a Template 

Punctuation that appears in your formatted references can be changed by editing the style. When you edit a style, 
you can delete unwanted punctuation, replace it with other punctuation, or add additional punctuation where 
necessary. 

For example, let’s say you are using the numbered style, which by default generates a reference that looks like this: 
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1. Badillo, R., J.C. Mantilla, and G. Pradilla, Human rabies encephalitis by a vampire bat 

bite in an urban area of Colombia. [Spanish]. Biomedica : revista del Instituto Nacional de 

Salud, 2009. 29 (2): p. 191-203. 

And let’s say that what you actually need is a period, not a comma, after the last author name, like this: 

1. Badillo, R., J.C. Mantilla, and G. Pradilla. Human rabies encephalitis by a vampire bat 

bite in an urban area of Colombia. [Spanish]. Biomedica : revista del Instituto Nacional de 

Salud, 2009. 29 (2): p. 191-203. 

(Note change in punctuation after G. Pradilla.)  The steps below would change that punctuation: 

To edit the Numbered style: 

1. Click Edit>Output Styles>Open Style Manager. 

2. Find Numbered in the list that opens and double-click on it, or highlight it and click the Edit button. 

3. Click the Templates option under the Bibliography heading. 

4. Look for the reference type you are using. The example record above is a Journal Article, so in this case 
that is the template we should look for, which currently looks like this: 

 

5. Using your backspace key, remove that comma, and replace it with a typed period: 

6. From the File menu, choose Save As. In the dialog that appears, enter a new name for this modified 
Numbered style and click Save. 

Now you can use the new style to create a formatted bibliography that puts a period between the last author’s 
name and the title for Journal Articles. 

For information about making punctuation or spaces appear only under certain circumstances see “Special 

Formatting Characters” in section 3.3.6. That section also explains the use of the non-breaking spaces (♦), vertical 

bars (|), accent grave (`), and the carets (^) that you see in the style templates. 

3.3.4 Adding and Removing Fields in a Template 

The field names (such as Author, Year, and Title) that you see when editing a style template indicate what 
information is included in your formatted reference. If you want to include any additional fields in a reference, you 
would need to add it to the template for that reference type in the style. Similarly, to exclude unwanted information 
that is appearing in a bibliography, you delete the field name that contains that information from the style’s template. 

The examples below show two common scenarios in which fields are added to or removed from the formatted 
bibliography. Whenever you change the fields in a style template, be sure to check the surrounding punctuation to 
make sure that it is still accurate. 

To insert a new field into a style template: 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Select the style that you want to edit, and click Edit. 
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3. Click on the Templates option under the Bibliography heading, and position the cursor at the location in 
the template where you want to add a field. 

4. Click the Insert Field button and choose the field to be added. 

5. After the field is inserted, add any punctuation or spacing that is necessary to correctly incorporate the 
new field into the style. Note that spaces appear as dots; this will help you determine where you may be 
missing a space or have duplicate spaces. 

Deleting a Field from a Style Template 

If EndNote includes information in your bibliography that you do not want to be there, you can edit the style and 

delete the unwanted field’s name and any associated punctuation. 

For example, if a style includes the issue number in your journal references, and you do not want the issue to 
appear — 

1. In the Style Manager, select the style and click the Edit button. 

2. Under the Bibliography heading, click the Templates option. 

3. Select the text to be deleted (which includes “.Issue|” in this example), and press the Delete or Backspace 
key. 

 

Along with the Issue field, also remove the period that precedes it and the vertical bar — a special formatting 
character — that follows the Issue field. (More about the special formatting characters can be found in section 3.3.6 
below.) 

3.3.5 Adding Additional Reference Type Templates 

When a style does not include a template for a specific reference type, such as Report, EndNote uses the style’s 
Generic template to format that reference type. Although there are times when the Generic format suffices, often it 
is not sufficient because the other reference types need to be formatted differently. Therefore, you should make 
specific templates for the different reference types that you will be including in your bibliographies. 

3.3.5.1 To add a new Reference Type Template to a Style 

1. From the Edit menu, choose Output Styles>Open Style Manager and select the style that you want to 
modify. 

2. With the style selected, click the Edit button. 

3. In the Style window, click the Templates panel under the Bibliography heading. 

4. Choose the name of the desired reference type from the Reference Types drop down list. (Reference 
Types that are already defined appear in the list with check marks next to their names.) 
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A new template for that reference type is added at the bottom of the Style window (scroll to the bottom of the Style 
window if you do not see it). 

3.3.5.2 Defining the Format for the New Reference Type Template 

Defining the format for a new template is a process of inserting the necessary fields and punctuation in the correct 
order. For this example, we want a report to look like this (Author, Title, Report Number, Year, Institution, and City): 

Trift, M, Aspects of the tethyan rifting, 88-101. 1998, Institute for Tethyan 

Rifting: Austin, TX. 

We can insert the fields and type the punctuation to create a template for the Report reference type. Use the Insert 
Field button at the top of the Style window to insert the fields in the correct order. After inserting a field name, type 
the punctuation and spacing that should follow it. Apply text styles, such as italics for the Title, by selecting the text 
to change and using the Style toolbar. The final template for the Report reference type looks like this: 

 

3.3.6 Special Characters in Templates 

In addition to fields and punctuation, there are several special characters EndNote uses to help control how 

reference information appears in a style. The table below shows these characters and how they are used (note that 

all special characters have been enlarged below for readability). 

Special Character Properties of Special Character 

End of Paragraph 

 ¶ 

This will insert a line break. 

Tab 

  

This will insert a tab. The default size of the tab that will 
show in the document is based on Word’s own default 
settings. However, there are settings in Cite While You 
Write to manipulate this further. 

Singular/Plural (caret) 

 ^ 

This is used between the singular and plural versions of 
textual additions to the style. For example, in the Book 
Section template above, “p.^pp.” indicates that if there is 
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Special Character Properties of Special Character 

only one page number, then “p.” should be used but if 
there is more than one page number, then “pp.” should be 
used.  

Literal text Indicator 
(accent grave) 

 ` 

This is used when inserting text that is the same as a field 
name. EndNote reads this as the command “leave the text 
within the accents as typed, do not consider it a field.” In 
the Book Section example above, the word “editor” is also 
the name of an EndNote field. If it were entered without 
the accents surrounding it, EndNote would insert the 
contents of the Editor field instead of the text. 

The two special characters below allow you to control how EndNote links fields, text, 
spaces and punctuation together in a style. By default, the punctuation and spaces 
following a field are linked to that field. If the field is not present in the record, neither 
the field contents nor the punctuation and spacing following that field will appear in 
the bibliography. Sometimes this can cause problems. Sometimes punctuation and 
spacing should be present only if the field following them is present instead of only 
when the field before them is present. Examples are given below. 

Link Adjacent Text 
(diamond) 

  

This will link the text preceding it to the text following it, 
and usually is used in place of a normal space. It is similar 
to a nonbreaking space in Word. In the Book Section 
template above, the “p.” or “pp.” and their preceding 
comma should be present only if there is data in the 
Pages field. The Link Adjacent Text character between the 
comma and “p.^pp.” links the comma to the singular/plural 
text string; it also links the “p.^pp.” text string to the Pages 
field following it. If there is nothing in the Pages field, the 
comma and the “p.^pp.” will not appear in the 
bibliography. 

Forced Separation 
(pipe) 

 | 

This will break the normal link between a field and the text 
following it. In the Book Section example above, the colon 
would normally be linked to the City field preceding it. If 
there was no data in the City field, the colon would not 
appear. However, assume we want it to appear whenever 
there is data in the Publisher field, whether or not there is 
data in the City field. We could get this result by placing a 
Forced Separation between the City field and the colon, 
then placing a Link Adjacent Text to link the colon to the 
Publisher field. 

3.3.7 Footnote-specific Template Options 

Styles have varying requirements for how citations in footnotes should be formatted. The options at the top of the 
Footnote Templates panel allow for the different conditions. 
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For some styles, citations in footnotes are formatted just like in-text citations. In that case, there is no need to 
create a special template for footnotes, simply choose the Same As In-text option from the Footnote Format options. 

Similarly, some formats request that citations in footnotes are formatted as full bibliographic references, exactly like 
the bibliography. For those styles, you can set the footnote format option to Same as Bibliography. 

However, if you need the footnotes to use their own special format (most styles for the humanities require this), you 
would choose the option to format citations in footnotes with a unique footnote format. For this option, you need to 
define the templates for how citations in footnotes should be formatted. 

The footnote settings control how any reference that is inserted into a footnote will be formatted. Its options are 

almost identical to those for a bibliography with the exception of the Repeated Citations options. 
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When full-reference footnotes are used, some styles require a shorter version of the footnote after the reference’s 

first appearance in the paper. Options for how these repeated footnotes will be handled are set here. The “short 

form” settings refer to the “short form” templates that are set in the Footnotes>Templates section of the style. Both 

the regular footnote templates and the short form footnote templates are edited the same way that Bibliography 

templates are, so refer to 3.3.2 for more information on that. 

3.3.8 Field Substitutions 

The field substitutions settings allow information to be swapped in when a particular field is empty in a record. For 

example, some styles require that the DOI be inserted if available, and if not, a URL inserted in its place. The 

options here allow for the most common substitutions. 

 

3.3.9 Bibliography Layout 

Under the Bibliography heading there is a Layout option that provides options for inserting text before and after 
each reference in a bibliography, as well as applying hanging indents to your references. 
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The most common uses of this window are to add bibliography numbers before your references, or to add 
annotations after each reference by including the Research Notes or Abstract fields. 

3.3.9.1 Adding Text before or after Each Reference 

In the Numbered style below, you can see “Bibliography Number” followed by a period and a tab in the Start Each 
Reference With box. 

 

This will give a bibliography output of: 

1. Anderson, R., et al. Safety and effectiveness of an internal pelvic myofascial trigger 

point wand for urologic chronic pelvic pain syndrome.  2011  [cited 2011 Mar 25]; 9:[764-

8]. Available from: 

http://ovidsp.ovid.com/ovidweb.cgi?T=JS&PAGE=reference&D=chir&NEWS=N&AN=462879. 

2. Anonymous, Parking costs top of drivers’ agenda, in Daily Post. 2011. 

3. Anonymous, Rabies virus; new research on rabies virus from university of sao paulo school 

of medicine summarized. Science Letter, 2011: p. 1199. 

Let’s say we wanted brackets around the numbers, instead of just the number and a period, like this: 

[1] Anderson, R., et al. Safety and effectiveness of an internal pelvic myofascial trigger 

point wand for urologic chronic pelvic pain syndrome.  2011  [cited 2011 Mar 25]; 9:[764-

8]. Available from: 

http://ovidsp.ovid.com/ovidweb.cgi?T=JS&PAGE=reference&D=chir&NEWS=N&AN=462879. 

[2] Anonymous, Parking costs top of drivers’ agenda, in Daily Post. 2011. 

[3] Anonymous, Rabies virus; new research on rabies virus from university of sao paulo school 

of medicine summarized. Science Letter, 2011: p. 1199. 

To achieve this format, we would alter the Start Each Reference With box to show the following instead: 
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You can similarly add some fields, such as the abstract, to appear after each reference, using the End Each 
Reference With box. 

1. Open the Style Manager by choosing Output Styles from the Edit menu and selecting Open Style 
Manager. 

2. Select the style that you would like to edit, and click Edit. 

3. After the style window opens, choose Layout from under the Bibliography heading. 

4. Click in the text box below the “End each reference with” section, and select the field you wish to show 
from the Insert Field list. For example, if you choose “Abstract,” this will append the contents of each 
record’s abstract field to every reference in the bibliography, creating an annotated bibliography. For 
example, if we set the End each reference with to appear as the following: 

 

Our output will appear as: 

Badillo, R., J. C. Mantilla, et al. (2009). “Human rabies encephalitis by a vampire bat 

bite in an urban area of Colombia. [Spanish].” Biomedica : revista del Instituto Nacional 

de Salud 29 (2): 191-203. 

A case of rabies encephalitis is presented in a teenaged male, which developed four months 

after a bat bite in the urban area of Floridablanca, Santander Province, Colombia. The 

complex clinical manifestations prevented the confirmation of an antemortem diagnosis, 

principally because of the lengthy incubation period and the absence of other similar 

urban cases. Despite application of several therapies, including the Milwaukee protocol, 

the patient died 19 days after hospital admission. The autopsy revealed a necrotic, acute, 

pan-encephalitis of rabies virus etiology. The test of direct immunofluorescence in brain 

tissue was positive, as well as the biologic test in mice. Serological tests indicated it 

to be an antigenic variant type 3, whose main reservoir is the hematophagous vampire bat, 

Desmodus rotundus. This is probably the first case of bat-induced rabies reported in an 

urban community of Colombia and one of the few in Latin America. Although rabies 
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encephalitis by a bat bite is rare, the case serves as a notice to health authorities and 

to the medical community to be alert to this risk. 

NOTE: Even though the available list of fields does not include all 
available fields, most of them can be added by typing in the Generic 
field name.  For example, adding “Research Notes” instead of 
“Abstract” for the example above would result in an annotated 
bibliography that included the user’s Research Notes field information. 

3.3.9.2 Setting Indents 

You can also set your indenting in this window. Set Hanging Indent to All Paragraphs to create a second and third 
line indent as seen here: 

Baker, T.B., McFall, R.M., & Shoham, V. (2009). Current Status and Future Prospects of 

Clinical Psycholog: Toward a Scientifically Principled Approach to Mental and Behavioral 

Health Care. Psychol Sci Public Interest, 9(2), 67-103. doi: 10.1111/j.1539-

6053.2009.01036.x http://www.ncbi.nlm.nih.gov/pubmed/20865146 

Normally, each reference is one paragraph, without any line breaks, therefore the indent settings for “Second 
Paragraph Only” and “All Paragraphs But First” won’t usually apply. But if you have a reference that includes more 
than one paragraph, EndNote gives you options for which paragraph within a reference the hanging indents should 
apply. The following is an example of when you would use Second Paragraph Only. The style requires that authors 
begin on the left margin, and then the year (and the rest of the reference) starts on a new line and is indented. The 
style applies a hanging indent to the second paragraph only, and inserts a tab before and after the year. In the word 
processing document, the spacing for the hanging indent should be aligned with the second tab stop. 

Curtis, S.A., and N.F. Ness 2000 

 Remanent magnetism at Mars. Geophysical 

  Research Letters 15(8):737. 

The default spacing used for tabs and indents is determined by the ruler settings in your word processor. However, 
these can also be changed within the bibliography settings in the Cite While You Write tools in Word. 

3.3.10 Sort Order 

Most styles have a requirement for how the bibliography is required to sort. The most common sorting options are 

included here to select from, or you can click “Other” to create your own customized sorting scheme. 

Note that if you have a style with numbers as the in-text citations and choose to sort the bibliography by anything 

other than Order of Appearance, this will cause the in-text citations not to number sequentially in the text. For 

example, say we had the following references: 

Lorem ipsum dolor sit amet, consectetur adipiscing elit. In eget nunc nunc, in euismod 

enim.[1] Morbi sed libero lectus, et euismod est. Integer mattis, diam non facilisis 

rhoncus, elit ipsum cursus diam, id ultricies dui augue id dolor.[2] Duis mollis, sapien a 

tempor semper, sem nunc vulputate sem, sit amet iaculis sem lectus in leo.[3] 

1. Zebrawitz, G, et al. (1999) I Regret Nothing. 98(7) p. 3746-88. 

2. Aaron, M. (2013) The Science of Sorting. Intl J Publishing. 22(1) p.27. 

3. Bailiwick, H. (2012) Always a Bridesmaid. Weddings Monthly. 23(7) p. 226-9. 
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Sorted by order of appearance, we know the Zebrawitz reference is first in the body text, followed later by Aaron 

and then Bailiwick. If we were to choose to sort these by one of the author sorts, it would become: 

Lorem ipsum dolor sit amet, consectetur adipiscing elit. In eget nunc nunc, in euismod 

enim.[3] Morbi sed libero lectus, et euismod est. Integer mattis, diam non facilisis 

rhoncus, elit ipsum cursus diam, id ultricies dui augue id dolor.[1] Duis mollis, sapien a 

tempor semper, sem nunc vulputate sem, sit amet iaculis sem lectus in leo.[2] 

1. Aaron, M. (2013) The Science of Sorting. Intl J Publishing. 22(1) p.27. 

2. Bailiwick, H. (2012) Always a Bridesmaid. Weddings Monthly. 23(7) p. 226-9. 

3. Zebrawitz, G, et al. (1999) I Regret Nothing. 98(7) p. 3746-88. 

Zebrawitz would remain the first citation in the body text, but since it now refers to number 3 in the bibliography, it 

would also appear as 3 in the text, followed later by 1 and 2. 

3.3.11 Categories 

A new feature in EndNote X7 is the ability to set your style to break out the reference list into sections by reference 
type, like the example below. 

Publications 

Jones, V. R., Marion, B. K., & Zeiss, R. L. (1976). The Theory of Foraging (2nd ed.). New 

York: Smith and Barnes. 

Allen, G. M. (2004). Bats: biology, behavior, and folklore. Mineola, N.Y.: Dover 

Publications. 

Avila-Flores, R., & Medellin, R. A. (2004). Ecological, taxonomic, and physiological 

correlates of cave use by mexican bats. Journal of Mammalogy, 85(4), 675-687. 

Manuscripts in Progress 

Thiry, M., Ayrault, M. B., & Grisoni, J. C. (2002). Ground-water silicification and 

leaching in sands - Example of the Fontainebleau sand (Oligocene) in the Paris basin. 

Conference Presentations 

Hagino, T., Hiryu, S., Fujioka, S., Riquimaroux, H., & Watanabe, Y. (2007, APR 17-20). 

Adaptive SONAR sounds by echolocating bats. Paper presented at the 5th International 

Symposium on Underwater Technology, Tokyo, Japan. 

This is handled by the Categories section of the style. Here you can set the header for each of your categories (e.g. 

“Publications,” “Manuscripts in Progress,” etc), as well as which reference types belong with which headers. 
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NOTE: While the style controls only categories sorted by reference 
type, you can also set up categories “on the fly” in Cite While You 
Write (CWYW) that categorize by any criteria you wish. Refer to the 
help files for more information on using that feature of CWYW in Word. 

3.3.12 Title Capitalization 

The last option under Bibliography is fairly self-explanatory. The Title Capitalization options allow you to pick how 

titles will show in your bibliography, regardless of how they were entered in EndNote. For example, let’s say you 

have a record with the title entered with only the first letter of the first word of the title capitalized, like this: 

High prevalence of shoulder girdle muscles with myofascial trigger points in patients with 

shoulder pain 

You may have a style that actually requires that to be formatted with the first letter of every word capitalized, like 

this: 

High Prevalence of Shoulder Girdle Muscles with Myofascial Trigger Points in Patients with 

Shoulder Pain 

By changing the setting in the style from “Leave as entered” or “Sentence style” to “Headline,” you can get EndNote 

to format with the capitalization necessary. 

In some cases, though, the capitalization feature may also capitalize or lowercase words that you don’t wish to 

change, like species names or acronyms. You can add these words to your Change Case list under EndNote 

>Preferences>Change Case to keep the capitalization change from affecting those words. For more about Change 

Case, please see your EndNote Help File. 
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4 STYLE EDITING TUTORIAL 

There are over 5000 styles available for download at EndNote.com, but even so, it is occasionally necessary to edit 
an existing style or create your own custom format. This chapter will provide an example of a fictional set of 
requirements and the settings one would change in the EndNote program to create that style. 

4.1  INFORMATION FOR AUTHORS 

The place to start is by looking up the Information for Authors (often called “Instructions to Authors”) at the journal’s 
web site or in the reference instructions section of the style manual you are using. You may also need to consult 
sections on in-text citations, footnote styles, illustrations, and tables. 

Below is a representation of a set of Information for Authors provided by an imaginary publisher. We will use these 
to create a style. 

 

 

  

Journal of Dragon Science — Information for Authors 

Figures 

Figures should be numbered consecutively using Arabic numerals (Fig. 1, 2, 

etc.), in order of their mention in the text. A fully descriptive caption 

should be provided for every figure and the complete list of captions typed 

together on a separate page. 

Tables 

These should be numbered in Roman numerals (Table I, II, etc.), in the order 

of their mention in the text. A brief title should be typed directly above 

each table, not on a separate page. Footnotes to tables should be indicated 

by superscripts and typed at the bottom of the tables. 

References 

The list of references should be arranged alphabetically according to the 

surname of the first author and set out as follows: 

d’Amber, C. & de Chaos, M. (1990). The dragons of Kolvir: Shadow and 

substance. Dragons Today 13, 7-11. 

Grayhame, G. (1978). Territorial behaviour of male noble dragonets (Draconis 

noblis). Journal of the Draconic Guild of the Realm of Faerie 58, 731-734. 

Magnus, A. G. (1959). The nature and physiology of the pituitary hormones of 

dragons. In The endocrine system in dragons (Faust, E., editor), pp. 404-422. 

Amber: Unicorn Press. 

Ambrosius, M., et al. (1023). Nesting behavior of the northern ice dragon. 

Dragon Behavior. doi: 10.002/db.1022.003. 

The order in the list should be: 

Single authors. Where more than one reference is given for a single author 

the publications should be listed chronologically. 

Two authors. These should be arranged first alphabetically, then chronologically. For in-text 
citations, use the names of both authors and the year. Do not use et al. for two-author 
references. 
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Two authors. These should be arranged first alphabetically, then 

chronologically. For in-text citations, use the names of both authors and the 

year. Do not use et al. for two-author references. 

Three or more authors. These should be arranged chronologically. For all text 

citations use the surname of the first author only, followed by et al. and 

the date. 

Citations 

If more than one reference by the same author(s) published in the same year 

is cited, use a, b, etc. after the year in both text and list, e.g. (1963a). 

Text citations can be given in either of two ways: (a) with date in 

parentheses, ‘as demonstrated by Jones (1956)’; (b) with names and date in 

parentheses, ‘according to recent findings (Jones, 1956)’. Where more than 

one reference is cited in the text these should be in chronological order, 

e.g. Smith, 1975; Arnold, 1981; Jones, 1988. Journal titles should be given 

in full. The full title of the paper, the volume number and the page numbers 

should be given. 

4.2 CREATING THE STYLE 

To create a new style from scratch, select Output Styles>New Style from EndNote’s Edit menu. You will see a 
window like the one below. The different sections and subsections in the style will contain information about the 
style and control how EndNote will format citations, bibliographies, footnotes, and graphics when this style is used. 
Each section of the style must be set up to match the Information for Authors for the selected journal. It is a good 
idea to immediately save this style with a new name, and then to save it frequently while you are working on it. 

 

If we wish, we can enter information into the Comments and Limitations field about the style and the Information for 
Authors. 
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4.2.1 Setting Anonymous Works, Page Numbers, Journal Names, and Sections 

The Information for Authors we were provided above gives no information about handling anonymous publications, 
so we will leave the section for Anonymous Works as the defaults. 

Looking at the sample references provided, we can see that the style requires the full range of page numbers, e.g. 
731-734 as opposed to something like 731-4. We therefore would select Show the Full Range of Pages to have our 
page numbers correctly formatted like the examples. (For more on using the Page Numbers settings, please refer 
to section 1.3.3 of this document.) 

 

The examples provided also show the full journal names, rather than the standardized abbreviation. We will need to 

set up our term list, as discussed in section 3.2.5 above, and then we can choose the setting for Use Full Journal 

Name. 

 

Our Information for Authors does not discuss using section or chapter bibliographies, so it is safe to assume we 
may leave the Sections settings as their defaults. 

4.2.2 Setting up the In-Text Citations 

The next section of the style to set up is the in-text citation, which controls how the citations appear in the body of 
the text. 
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4.2.2.1 The Citation Templates 

 

The citation template controls the fields that will be present, as well as the punctuation. Our sample Information for 
Authors indicate that this is an author-date citation format, so we would insert the Author and Year fields within a 
set of parentheses in the template. 

If the journal style uses numbers instead of authors and dates, you would use the Bibliography Number option from 
the Insert Field menu, then apply any formatting to it such as superscripting or surrounding it with brackets. 

4.2.2.2 Ambiguous Citations 

 

When using an author-date format it is often possible to have two references with the same author and year. These 
are called “ambiguous citations” and this dialog allows you to select how you want these handled. The sample 
Information for Authors requires that a letter be appended to the year in this case, but it does not tell you which of 
the two formats shown above (2000a,b or 2000a, 2000b) you should use when there is more than one such entry in 
a citation. You may need to find a copy of the publication, or contact the editors, to see which method is actually 
preferred. 
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4.2.2.3 Author Lists 

 

The Author Lists option allows you to control how many author names will appear in the citation, with the option of 
having the first appearance different than subsequent appearances of the same citation. Our author instructions 
say that if there are three or more authors, only one of them should be shown, then “, et al.” The example above 
shows the setting for this option matching the Information for Authors. The ampersands between authors are used 
based on the sample references given. 

4.2.2.4 Author Name 

 

The Author Name section controls how the authors’ names will appear within the formatted citation. The default 
here is the appropriate choice for most in-text citations — Last Name Only. Note that there is an option to use 
initials for authors with the same last name, which can reduce confusion if there are multiple authors with the same 
last name. There is also an option to omit the author’s name if it is repeated in a consecutive citation. 

Our example shows the last name only, and capitalized normally. Therefore, the settings above should be 
appropriate. 

4.2.2.5 Numbering 

If you are using a numbered style you can set options for how number ranges will be handled here.  
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4.2.2.5.1 Grouped References 

The Grouped Reference option allows you to cite with one number any references that always appear together in 
the paper as multiple citations. The citations are not given their own numbers, but rather one number is used both 
in the text and the bibliography to identify the whole group of citations. With this setting, you also have the option to 
specify how the grouped references in the bibliography should be separated. 

4.2.2.5.2 Composite Citations 

Within grouped references, you can differentiate individual citations with letters. 

To define a composite citation: 

1. Select the box to “Use letters to separate grouped references.” 

2. Use the “Present letters in” list to select Lowercase or Uppercase letters. 

3. Select the appropriate letter format for in-text formatted citations. The examples illustrate how letters and 
numbers appear for consecutive citations and ranges. 

▪(1a, 1b), (1a, 1b, 2a-c)  The number always appears with a stand-alone letter or with the first letter of a range. 
This is the default setting. 

▪(1a, b), (1a, b, 2a-c)  Only the letter of the first citation of the composite is preceded with the number. 

▪(1a, b), (1a, 1b, 2a-c)  The letter of the first citation of the composite is preceded with a number; additional 
letters include a number only if there could be ambiguity. 

▪(1a, 1b), (1a, 1b, 2a-2c)  Letters are always preceded by a number. 

Use the “Precede by” and “Follow by” boxes to enter any character(s) that you want to surround the letter in the 
bibliography. 

4.2.2.6 Sort Order 

 

The Sort Order screen allows you to set the sorting order that will be used within grouped citations. The Information 
for Authors says that where more than one reference is cited in the text, they should be in chronological order, so 
we will selected the Year + Author option shown above. 
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4.2.3 Bibliography 

This section of the style controls most of how the reference list will be formatted. There are also a few options, such 
as line and indentation spacing that are controlled from the Bibliography Settings command in the Cite While You 
Write tools in Word. There are also some options that are controlled by Word itself. 

4.2.3.1 Setting the Bibliography Template 

The bibliography template is the heart of the style. Here you can set the fields which will be included for each 
reference type, the order of those fields, and how those fields are formatted. Begin by examining the examples and 
instructions in the Information for Authors. In our sample instructions we have examples of the following reference 
types: 

d’Amber, C. & de Chaos, M. (1990). The dragons of Kolvir: Shadow and substance. Dragons Today 

13, 7-11. [This appears to be a journal article.] 

Grayhame, G. (1978). Territorial behaviour of male noble dragonets (Draconis noblis). Journal 

of the Draconic Guild of the Realm of Faerie 58, 731-734. [This appears to be a journal article.] 

Magnus, A. G. (1959). The nature and physiology of the pituitary hormones of dragons. In The 

endocrine system in dragons (Faust, E., editor), pp. 404-422. Amber: Unicorn Press. [This 

appears to be a book section.] 

Ambrosius, M., et al. (1023). Nesting behavior of the northern ice dragon. Dragon Behavior. 

doi: 10.002/db.1022.003. [This appears to be an electronic article.] 

These give us the information we need to create templates for a book section, a journal article, and an online 
electronic article, as seen below. 

 

To create the templates: 

1. Select the Reference Types button, then select the reference type of your choice to add an empty cell for 
that reference type to the template. 

2. Use the Insert Field button to select fields and type spaces as needed. For example, our Journal Article 
example provided above shows the author, Grayhame, before everything else. We would therefore 
choose the Author field to be the first thing listed under the Journal Article template. We’d then type a 
space and insert the second field, which is the year. 

3. Enter any punctuation needed by the style. 
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4. Select each field name that requires special formatting, such as bold or italics, then select the formatting 
option from the Edit menu under Font. 

5. Add special characters as necessary. With the exception of the accent grave (`), all of these can be 
selected from the Insert Field menu. For more about special characters, please see section 3.2.6 earlier 
in this document. 

4.2.3.2 Author Lists, Author Name, Editor Lists and Editor Name 

The Author Lists and Author Name sections work as they do in the citation template. The Editor List and Editor 
Name work the same as the Author List and Author Name fields do, except that they will be applied to the Editor 
and Series Editor fields for most reference types. Because the editor is the primary creator of an edited book, the 
Editor List and Editor Name options will not apply to the Editor field for the Edited Books reference type; instead, 
the Author Name and Author List options will apply to the Editor field for the Edited Books reference type. 

We can see from our examples above that all authors and editors are formatted the same, Magnus, A. G. or 

Last, F. M. We would therefore want to set all of the Editor and Author name settings to Smith, Jane / Doe, John 
with the initials sent to F. M. 

We were also informed that if three or more authors are present, we should use et al. We will therefore set the 
options in Author Lists and Editor Lists identically to how we set the Author Lists in Citations (see 4.2.2.3). 

 

4.2.3.3 Field Substitutions 

The Information for Authors for our example does not mention anything about including fields only when other fields 
are not available, so we may move past this section. 

4.2.3.4 Layout 

Our Information for Authors doesn’t ask us to annotate the references, and since this is not a numbered style in text, 
there’s no need to add corresponding numbers in the bibliography. Also, the examples do not appear to include any 
hanging indents. Therefore, we can safely skip the Layout section. (For more information on using the Layout 
options, see section 3.3.9 earlier in this document.) 



 

ResearchSoft – Modifying Output Styles Page 53 of 55 
Document version .2 23 December 2014 

4.2.3.5 Sort Order 

 

The Sort Order options control how references in the bibliography will be sorted. You can use one of the preset sort 
orders or create your own custom sort order by selecting the “Other” option. Sometimes EndNote is incapable of 
following the Information for Authors perfectly, as in our present example. The Information for Authors for this style 
require that if there are one or two authors, the references should be sorted by all author names (even if “all” is only 
a maximum of two) and then chronologically, but if there are three or more authors they should be sorted by just the 
first author’s name, then chronologically. EndNote can only using one sorting order within a bibliography. EndNote 
must be consistent in its sorting method. Here we have selected Author + Year + Title option as that is most likely 
to meet the requirements most of the time. 

4.2.3.6 Title Capitalization 

 

For the English language, EndNote can change the capitalization of the title used in the reference. 

 Leave titles as entered: This option does not alter the capitalization. Titles will show precisely as they do in 

the records within the library. 

 Headline style capitalization: This option alters the capitalization to use caps for the first letter of every 
major word except for articles, conjunctions and prepositions by following United States English rules. Ex: 
Psychology and the Art of Making Paper Cranes. 

 Sentence style capitalization: This option capitalizes the first letter of the first word in the title. Ex. 
Psychology and the art of making paper cranes. 
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In looking at the examples in the Information for Authors, we see that the titles are all in sentence case. This means 
that if we have entered some titles into our library in Headline style, EndNote can convert those titles to have only 
the first word of the sentence, and the word after a colon, capitalized. This can be a very handy feature, but 
sometimes there are words that we do not want EndNote to change, such as the names of people, cities, or 
countries. 

You can set a list of words that EndNote will not alter the capitalization of in the Endnote preferences. Open the 
preferences and select the Change Case option. Type in each word you want to add to the exceptions list and click 
on the Add button after each word. Close and save your preferences when finished. 

4.2.3.7 Footnotes 

Our journal’s specifications give no instructions on the use of footnotes. In most cases, you can then skip this 

section. However, if you predict that you will be using footnotes in your manuscript, you may need to check a recent 

copy of the publication or check with the editors to confirm how they would like their footnotes formatted. More 

information about the footnote options can be found in section 3.3.7 of this document. 

4.2.4 Figures and Tables 

 

The screens for placement options for inserted figures and tables and their captions are identical. Here you can set 
if they should be inserted below the text in which they are entered or in lists at the end of the document. You can 
also set whether the captions should be above or below the figure or table, and if the caption and label should be 
on one line or two. 

In Separation & Punctuation you can set how much space will be allowed above and below tables and figures and 
whether or not to place a period after labels and captions. 

The Information for Authors for this style specifies that table captions must use Roman numerals for their 
numbering while figure captions must use Arabic numerals. This is a setting that is controlled by Word, not by the 
EndNote style. Consult Word’s own documentation to learn how to change caption styles. 

At this point, we have covered all the important parts laid out by our Information for Authors, so we can save the 
style and begin using it our documents. 
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4.3 AN EASIER WAY: EDITING EXISTING STYLES 

A far easier way to create an EndNote style is to edit a style that already exists and save it with a new name. You 
can preview how a style will format a journal article, book section, and book by selecting the Style Info/Preview 
button in the Style Manager, as shown below. One thing that may help — styles within a specific discipline 
commonly will format similarly. Therefore, if you’re creating a style for a herpetology journal, you may wish to look 
at the styles of other herpetology or zoology journals to see if you can find something similar. 

 

When you find one that’s close, highlight it and click the Edit button. You can then go through the settings as 
described above, comparing them to your Information for Authors, and edit the style as necessary. Then, save the 
style with a new name, and it’s ready to use in your document. 


